Prevent item with Dangle (hair) from moving between Keyframes

Explorer ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

Is there a way to make items with the Dangle behavior, such as hair, not activate between Keyframes? For instance, if you take the sample puppet Chloe and record a few seconds, then add keyframes that simulate a camera cut—say from 100% scale to 200% centered on face—the hair will move, even though it shouldn't because it's just a "camera" move. And if you combine a move along the X axis the hair move can get really funky.

 

I've tried keyframing Dangle and Physics behaviors but that doesn't seem to do anything.

 

I'm on the latest version of CA 3.3.1 (not beta), macOS 10.15.6 Catalina, most recent MBP 16 inch

Thanks in advance for any suggestions.

----------- MacBook Pro 16 | 2.3 GHz 8-Core Intel Core i9 | 32 GB 2667 MHz DDR4 (RAM) | AMD Radeon Pro 5500M 8 GB
TOPICS
How to , Puppet movement

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Aug 20, 2020 Aug 20, 2020

Why not use a Camera? You can now pan and zoom a camera in a scene without moving the actual puppets in a scene. That should avoid those problems.

Likes

Translate

Translate
LEGEND ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

Why not use a Camera? You can now pan and zoom a camera in a scene without moving the actual puppets in a scene. That should avoid those problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

LATEST

Ah, thanks! I haven't played around with CA since they added cameras, I forgot about them. But to just answer my own question above about Keyframes, I just found the Hold Keyframe option, which also solves my problem.

 

Thanks!

----------- MacBook Pro 16 | 2.3 GHz 8-Core Intel Core i9 | 32 GB 2667 MHz DDR4 (RAM) | AMD Radeon Pro 5500M 8 GB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines