Problem with puppet

Explorer ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

Hello people! I am this person who had problems with NVIDIA Geforce:2 problems: "Warning: Is project... already open and?" and closing program 

Now I use inegrated Intel graphic card, because as you can see in my previous post using NVIDIA was one big crush. I tested it with Intel card on sample puppets and it seemed to work fine. I was happy that I've got temporary solution, but NOT. With Intel it also doesn't work. I've created a new thread because now the problem is different. When I want to use not sample project, my rig mode is usable, but instead of puppet I see something very weird instead of my puppet (and it happens on Intel card, not nvidia).

It looks like this:adobe character problem.png

What can I do? Switch on Adobe Animate? Is any possiblility to fix this program? (all my computer specs are in the linked thread)...

DanTull​ any ideas? You were helpful with nvidia problem. I suppose it's not related to nvidia if it is turned off, so maybe solving it isn't as hard...

Views

849

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 08, 2019 Apr 08, 2019
Usually those color bars in place of artwork means that the PSD/AI file for the puppet cannot be found.If you select the puppet in the Project panel, the top section of the property panel should say "Puppet" and have a path in it. Is that path blue or orange? If it is orange, it means the artwork file can't be found at its last known location. Also, is the check box for auto sync with artwork checked or unchecked? If the artwork file was changed/resaved and the auto sync checkbox is unchecked, t...

Likes

Translate

Translate
LEGEND ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

I have that problem when the path to the artwork file is not correct (or any other reason it cannot load artwork file).

First I suggest clearing the CH cache. There is the two arrows in a circle button in bottom right corner of scene window (and rig window?). The ‘Refresh’ button. Try clicking that. Then try clicking holding down SHIFT. Then try again with ALT. I forget which, but it does more of a hard refresh.

If that does not work, click on the puppet in the project panel and check the Path property in the prosperities panel. Does the path name look right? If not, click on the path name to point it at the artwork file again correctly.

It normally is the pathname to the artwork file that results in that test image pattern for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

Usually those color bars in place of artwork means that the PSD/AI file for the puppet cannot be found.

If you select the puppet in the Project panel, the top section of the property panel should say "Puppet" and have a path in it. Is that path blue or orange? If it is orange, it means the artwork file can't be found at its last known location. Also, is the check box for auto sync with artwork checked or unchecked? If the artwork file was changed/resaved and the auto sync checkbox is unchecked, that might also explain the missing status for the layer.

DT

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 15, 2019 May 15, 2019

Copy link to clipboard

Copied

LATEST

thanks for help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines