processor load

Community Beginner ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Hi

I did a bunch of work in the summer using CA and OBS to generate puppet annotated slides. Things ran a bit hot...but no real issues. Since then I have slightly upgraded memory in my computer and CA now no longer works. Both OBS and CA have had version upgrades since then. I tested CA and OBS separately and found that CA 3.4 doesn't really work on this setup. 

 

Did something in the version upgrade increase base processor load? 

Is there some way I can downgrade to a previous version of CA to test if that is the problem?

 

TOPICS
Bugs , Freeze or hang

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

oh...a bit more information. CC 3.4 on a maxed out 2012 mac mini (16 gb ram, ssd, i7)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

LATEST

I use exactly the same system without any problems

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines