Pupils are not moving

New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

I can't seem to make the pupils move. I have no errors and I have tagged/rigged correctly.

Is there a solution?

Screen Shot 2021-05-03 at 12.47.05.png

Screen Shot 2021-05-03 at 12.46.22.png

  

Also, for some reason, CA added a group that does not exist in the original photoshop file, the pupil group of both eyes (both are named +right pupil, + left pupil in photoshop). 

TOPICS
Bugs , Camera , How to , Puppet movement

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

The main reason my eyes don't move when I think they should is that the eyeball / pupil range isn't big enough for the pupils. Not sure if that's the case here or not - if you can File > Export > Puppet and share that file here or in a DM I can take a closer look.

 

The extra folder thing is just something CH does, I'm honestly not sure why! Shouldn't be an issue here though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

LATEST

I just realised that the eyeballs were not separated from the face (so there was no range). 

🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines