Puppet created in 2019 version not working on 2018 version of my client

Community Beginner ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

I have created a custom puppet for one of my client on Adobe animator cc 2019 version on 64 bit OS. I sent it to my client and it's showing error sayin it was created on a newer version of Ch Anim. What should we do to resolve this issue error.png

Views

748

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

The easiest thing is to see if customer can upgrade to latest version (if Windows, they have to run Windows 10). Otherwise I would reach out to Adobe customer support to see if there is a way to backport puppets. (None that I know of.)

The worst case is you need to install an older version of CH and redo all the rigging etc again (you can share the artwork file of course).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

LATEST

Alan is correct - they need to update or the puppet needs to be made in an older version, you can't "downgrade" a 2019 puppet. I would highly recommend having them move to the latest version, because of performance increases  / bug fixes / feature updates.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines