Puppet error with arm ik

Community Beginner ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

I've added some props(yoyos) I wanted to hinge to the hand of a puppet and immediately got this error, which stopped all my dragger handles and walk cycles from working. 😞 Any idea what this is?

TOPICS
Bugs , Puppet movement , Rigging

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 07, 2020 Aug 07, 2020

Copy link to clipboard

Copied

The blue box should surround the yellow outline. 

 

There used to be a bug kinda like that related to handles not being inside the mesh (yellow line). Not sure. Could you also include a screen shot of the rigging hierarchy of the puppet showing the layers you have? The nesting might not be correct.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2020 Aug 09, 2020

Copy link to clipboard

Copied

LATEST

Hello, thanks for replying.  Everything was working until I put the yoyos in and added a dangle to the juice box straw. The yoyos also work for another character but for him.  Here is another photo. 

DE291E10-83D7-4C0C-A56C-AACB44441000.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines