• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Puppet Opacity Issue

New Here ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

My puppet is See through and cant work out how to make it ...not! I have checked the opacity in photoshop and in Record mode and they are 100% .  Any ideas ? 

 

Capture.PNG

TOPICS
Rigging

Views

314

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

Have you tried exporting it alone?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2020 Jan 21, 2020

Copy link to clipboard

Copied

No, but still would love to know why its happening 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 21, 2020 Jan 21, 2020

Copy link to clipboard

Copied

Perhaps in Photoshop you have the layer/folder set to multiply (or something similar)?

Looks like the issue is in Photoshop rather than Character Animator.

 

Good Luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

LATEST

I think CH also has a setting for how to combine colors (with the default being to replace). That is, if its not transparency in the original artwork file, if its not an Opacaity transform value, then I would look through the behaviors/properties for a "combine colors" or something setting. I have never used it, but know its there somewhere. Maybe it got adjusted by accident along the way. There is also a Fader behavior I have never noticed before in the user guide - do you have that behavior on your puppet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines