"Create New Style" In Characterizer Not Working

Community Beginner ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

When trying to make a new style I get an error message that reads "Style annotation failed". The majority of the time it happens when I press "Next" after editing the points on the image I want to use, 50% of the time I can make it to step 2, "Edit Regions", but as soon as I click done I get the same "Style annotation failed" message. 

 

Attached photo of the message and the image I'm trying to use to create the new style.

TOPICS
Bugs , Crash

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

LATEST

Hi, 

Thank you for the jpg file you used! It is very helpful to check the bug. I tried to use it to create a new style of Characterizer, but could not see the error you have so far.

 

Could you please give us more details?
1) what is OS version?
2) what is CH version?
3) on Editing points or regions, how do you usually edit it? In zoomed mode? Did you switch tools? If you can do screen recording your steps, that would be very helpful.

 

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines