Recording face movements only causes the body to shake

Explorer ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Hi,

I was recording the different movements peice by piece and I only armed the Face trigger to record.

I recorded the face trigger to just have some slight head movement for the piece and it recorded fine.

On playback though the head movements were recorded but the arms started "jittering" and causing unrequired movement.

If I deleted the recorded timeline of the face, the jittering is not present, undoing the delete, the recorded face timline returns and the jittering returns again.

Any ideas?

 

TOPICS
Puppet movement , Rigging

Views

95

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

I personally try to record the central body and head first, then work outwards to add limb movements. Swapsets don't matter, just draggers. My *guess* is Ch is trying to compute positions based a bit on smoothing etc, and i can imagine the different algorithms conflicting at times - automatic over correcting, trying to recover, etc. If you move the body (and if head is not independent, the head can move the body) first and record it, other recordings for arms etc will be relative to that base and I think more likely to avoid these sorts of artifacts.

 

But this is educated guesswork, not fact. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Cheers, it will undo hours of work.

I synced the audio voice first, then went through the 6 minute clip with hand gestures using the Record 2 Frame take option. All was fine.

I thn just wanted to record some subtle head movements so I only armed the face trigger and did that. It worked fine

 

Only on pla back does the jittering of the arms happen, it did not do it during recording.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Just be aware that playback is an approximation of the final render - have you done a final render? It might be cleaner then. Or it could be worse. But playback mode to be real time takes shortcuts that can lead to differences.

 

For the recordings you layered over the top, did you try blending the start and end of the new takes you recorded over the top? You can grab a little square at the top left and right of the blue take bar and drag inwards a little bit. That blends from the old recording to the new one more smoothly at the start/end rather than being an abrupt jump. Worth trying.

 

Can you provide a short video showing the jittering? It might spark a memory of how someone else addressed it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

LATEST

Hi,

The jittering actually even before any edits or recording at times.

The only option to share a video to show is vai a URL and I dont wnat to have to go through hoops to upload to a public URL somehwere to share it as the vide ocontains internal content. Thought there would be an attachement option here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines