• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Recording is so slow it appears broken

Engaged ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

I recently upgraded my laptop just so I could run Character Animator more quickly.

However, with the upgraded hardware, when I click Record, it takes 8 real time seconds to record 1 second of the scene. And it seems to be jerking forward 3 frames at a time.

The entire scene is 3 minutes and 40 seconds long.

At the present time, I only have 9 tracks in the timeline.

Any help would be appreciated.

Should I uninstall and reinstall Character Animator?

Thank you. 

 

TOPICS
How to , Tips and tricks

Views

336

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Mar 27, 2023 Mar 27, 2023

I *think* I found the answer on this thread:

https://community.adobe.com/t5/character-animator-discussions/character-animator-not-recording-playhead-not-moving/m-p/9260793

I went into Edit > Preferences and set the default mic value to "No Input."

Votes

Translate

Translate
Explorer ,
Mar 25, 2023 Mar 25, 2023

Copy link to clipboard

Copied

Nope, that won't fix the issue. You can clear out the cache and that helps alittle bit but you, like me need a computer with 6 or 8 processors. Rendering time is insane for a five minute video. It takes my computer, with everything in memory cleared, with no other processes going, four to five hours to render a project. I have a quad core and I feel like I'm on Windows 95. I'm going to try making my video with the starter mode instead to see if my render time improves but I won't be holding my breath. Invest in a computer with 8 cores and a really good video card. Then you'll be future proofed and able to get work done much faster. I wish I could share a fast fix but the software is really demanding on the processors. You need more and faster processors. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Thanks for your response. This is what I *think* is happening.

More and more companies are now storing files on a "cloud" server, rather than on the local hard drive. 

So, when Character Animator starts saving files incrementally, it is saving those files to the cloud.

And on top of that: The bandwidth to and from that corporate cloud server is very slow.

At the present time I am trying to get my laptop to save files locally. Unfortunately, even when I save the files locally, the corporate system still automatically and continuously syncs those files to the corporate cloud server.

I'll let you know what happens.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Just tested this, and I can't even his Play anymore. The play process moves incredibly slowly. I think my Character Animator is broken.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Nope. The software is really advanced and requires six or eight cores with a fast processing speed,  a lot of RAM, and a decent graphics card. Then it will get faster. I tested my theory on a friend's six-core and it was much faster, another friend has an eight-core and it rendered even faster than the six-core using the same five-minute CA project, puppet, and .wav files.  It sucks to have a quad-core... Guess what I'm going to have to buy just to do my work even in Photoshop... a six to eight-core computer. I researched it and determined I can build one with more speed and power for the same price I can buy one with less power so it seems I'm building a new Frankenstein. Good luck to you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

This is my laptop:

 

12th Gen Intel(R) Core(TM) i7-12700H, 2300 Mhz, 14 Core(s), 20 Logical Processor(s)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

I just uninstalled Character Animator, and re-installed it. So far it is working just fine.

(Knock on wood.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Okay, I spoke too soon. Character is not working on my laptop. I need focused help from someone at Adobe.

Please contact me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

I *think* I found the answer on this thread:

https://community.adobe.com/t5/character-animator-discussions/character-animator-not-recording-playh...

I went into Edit > Preferences and set the default mic value to "No Input."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

LATEST

Nevermind, wrong place

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines