toggle Character Animator window, causes sudden full screen of puppet

Community Beginner ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

I am on Windows 10 and periodically when I open Character Animator and toggle between this window and another program opened on my computer.... the screen goes black and I only see the puppet in full screen.

 

I can't quit this view unless I press CTRL + ESC on keyboard repeatedly.

 

I am not connected to a secondary monitor and am just on my laptop.

 

Has anyone else experienced this?

TOPICS
Freeze or hang

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 18, 2021 Oct 18, 2021
Hmm, do you have the Stream Live button in the lower-right corner of the Scene panel enabled (blue)? If so, if you Ctrl-click that button, is the Enable Mercury Transmit option checked, and something in the Video Device list also checked? If so, try disabling the Stream Live button or unchecking Enable Mercury Transmit.

Likes

Translate

Translate
Community Beginner ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

I am using Character Animator version 4.4

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Hmm, do you have the Stream Live button in the lower-right corner of the Scene panel enabled (blue)? If so, if you Ctrl-click that button, is the Enable Mercury Transmit option checked, and something in the Video Device list also checked? If so, try disabling the Stream Live button or unchecking Enable Mercury Transmit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

LATEST

Just checked, I do see the blue button - I have now turned it off (gray).

In pop out window. I do see Enable Mercury on - I have now turned this off (gray).

 

Hopefully this fixes it. I'll write back if the problem happens again.

 

Thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines