Triggers.

New Here ,
Jul 29, 2020 Jul 29, 2020

Copy link to clipboard

Copied

Trying to apply a trigger but the default keeps showing.

 

Views

98

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2020 Jul 29, 2020

Copy link to clipboard

Copied

Have no idea what you are writing about. Adobe Program name? And what is your exact problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2020 Jul 29, 2020

Copy link to clipboard

Copied

This is  the poorly named Community Help forum (which is the forum for issues using the forums).
Please tell us what Adobe application you are using so that this can be moved to the proper forum for help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2020 Jul 29, 2020

Copy link to clipboard

Copied

Moving to Character Animator. 

Please elaborate more on what you're trying to do.  Screenshots are often helpful.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2020 Jul 29, 2020

Copy link to clipboard

Copied

Thanks others for moving the request over here!

 

Ratatouille, if you can provide a screenshot of the rigging hierarchy, showing the layers around where you have the triggers, plus show a screenshot of the "Triggers" panel to show what triggers are defined, we can see if can work out what is going wrong.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

Trying to practice some triggers but the thumbs up trigger assigned 8 is working but as it does it still shows the default hand. I thought it should be independent or rather show alone when u trigger?? check the second screenshot.Screenshot (46).pngScreenshot (47).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

It looks like the trigger for '8' is not in the swapset. If you look at the indentation, it is not indented like the others. That means its a trigger, not a trigger in a swap set. Drag the trigger in the trigger panel over the swapset name and that will add it to the swapset.

 

Being in a swapset is what makes it hide the other members of the swapset. When just a trigger it does not know what to hide. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

LATEST

Very helpfull... Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines