• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Update auto-blink duration AFTER recording

Community Beginner ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

Is there a way to change the auto-blink duration after recording? It doesn't appear that updating the auto-blink settings after the fact for Blink Duration or Blinks per Minute applies dynamically to what I've already recorded.

 

As an alternate method, I also can't seem to figure out how to remove just auto-blink in order to add a new auto-blink behavior with my preferred settings. Clicking "+" and Auto-Blink just adds a duplicate auto-blink, and the only other option seems to be to "remove all behaviors," which gets rid of everything I recorded.

 

I'm hoping I'm just missing something obvious—any help would be appreciated.

 

Thank you!

TOPICS
FAQ , How to

Views

83

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 12, 2023 Jan 12, 2023

You can turn off all of the behaviors by holding "ctrl" while clicking on the red dot next to any of the behaviors. Then turn on only the auto blink behavior. Set it up with your new duration and then record the entire scene again - only the auto blink will be recorded, everything else will be turned off.

Votes

Translate

Translate
Community Expert ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

You can turn off all of the behaviors by holding "ctrl" while clicking on the red dot next to any of the behaviors. Then turn on only the auto blink behavior. Set it up with your new duration and then record the entire scene again - only the auto blink will be recorded, everything else will be turned off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

LATEST

Thanks so much! This worked! I also finally realized I had made a huge mistake and must've added the auto-blink behavior while I had one of the mouths highlighted (instead of the head) so that's why none of my adjustments to the auto-blink settings were updating. As usual for me with Character Animator it's a mistake I made somewhere early on that haunts me later! Thanks again for your help! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines