Using prerecorded audio for lip sync

New Here ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

So, I can't get audio to playback properly when syncing. I record an audio track using a good mic, through a Scarlett 2i2 into Audition. Set my levels and export. When I bring it into Ch, the playback is choppy and the liip sync only generates half of the visemes it should be.

I've double checked the audio output setup. and recorded rate in Audition and every lines up. I've tried different record rates, etc. 16bit, 24bit...44100, 48000, always changing my output the match. Regardless, I can't get it to work in Ch. The only success I've had is using the webcam to capture audio, but even that seems to "miss" a lot of visemes.

Does Ch have a preference for audio files? Wav or MP3, high bit depth or low? Am I missing something really simple?

Also, generally speaking, I do not seem to have the smooth performance I see oksamurai has in his videos. There seems to be more hiccups and studders in the performance capture. I'm not maxing out on anything on my system, so I'm not sure why there would be an issue. (i7 990x, 24GB ram, Sandisk Extreme 480 SSD drive and a 980 Ti card, running Win 10)

Any help would be appreciated

Views

285

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

LATEST

How loud is the audio? Usually if you're missing visemes it's not loud enough. This is how I set mine up: https://youtu.be/yPoNQ4ihtAs?t=11m

Performance will really depend on machine resources and puppet complexity. Some of my videos used to be more choppy because I was running CH while also doing Quicktime Pro for screen capture, which was trying to record up to 60fps and being a resource hog. I now use Screenflow and get a lot better performance. Otherwise, the larger or more complicated the puppet, the lower the performance will be. Dangle and head turn seem to be the two biggest culprits. You can temporarily toggle these off with the eyeball in the behaviors panel and see if that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines