• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Video/Audio stuttering and lagging on playback

Explorer ,
Nov 19, 2023 Nov 19, 2023

Copy link to clipboard

Copied

The live preview doesn't seem to have any issues.

 

But as soon as I record, and then try to playback, it lags and stutters like crazy.

 

The same thing happens when I drop in an audio file and try to playback the scene to see how my puppet's mouth moves.

 

I tried reading through previous issues, but all the tech jargon is difficult to understand.

 

Does anyone have a simple solution to the stuttering on playback?

TOPICS
How to

Views

154

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 19, 2023 Nov 19, 2023

Copy link to clipboard

Copied

Here are my laptop specs (just copied and pasted from system info):

12th Gen Intel(R) Core(TM) i5-12500H 3.10 GHz

16.0 GB (15.7 GB usable)

64-bit operating system, x64-based processor

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

Here are two other things I tried with no success:

1) I sized down the puppet file. It used to be over 20mb with a pixel height of over 2000px. I sized it down to 1500px in height and that reduced the file size to about 7mb. Still faced the same lag/stuttering issue on playback and recording.

2) I opened up an older project that I didn't have issues. This time I faced the lag/stuttering issue. So I don't think it has anything to do with how I've set up the puppet, or the files I'm working with, as I never had a problem with the older file until opening it up today.

Could it be a performance issue of my laptop? It's a Nitro 5 Acer laptop - fairly new (purchased less than 6 months ago) and I've only ever used it for adobe products for work related projects (photoshop, audition, character animator). It has very low mileage on it. I don't see how it would have trouble running an app like Character Animator...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

One thing that causes this is if you are using bluetooth headphones or a similar listening device. For some reason, the bluetooth interferes with playback. Fortunately, it does not affect the recording.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

Just tried turning off bluetooth on my laptop. I'm still experiencing the same level of lag/stutter on recording and playback.

I also tried decreasing the resolution down to 960x540 and it didn't seem to improve it in any noticeable way.

 

😕

 

I haven't tried uninstalling and reinstalling yet. Maybe I should try that next?

 

Also, attached is the puppet file. I create my puppets in procreate, export to a PSD file, and then open it in Illustrator and export as a PSD once again from Illustrator (that's what was recommended to me before when I had issues with my puppet file and that seemed to resolve the issue at that time...the issue was completely different to what I'm facing now. Basically the puppet wasn't tracking my movement like I had expected it to. But tracking is fine now with the procreate >> Illustrator >> .PSD method I mentioned above)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

I tried out starter mode to see if the lag/stutter would happen with one of the starter puppets.

 

Sure enough, once I hit record, it lagged a lot and the resulting recording was very choppy and stuttery.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

Uninstalled and reinstalled. No improvement.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

LATEST

Updated graphics driver (my laptop uses NVIDIA GeForce RTX 3050 Ti Laptop GPU).

Installed a previous version of Character Animator.

Still no improvement.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines