Walk Start/Stop Easing bug

Participant ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

More a bug to report, as this was working previously...

I have a puppet with a walking view, with Start/Stop Easing set to 0. Previously this would immediately go from walking to the standing puppet, with its arms as they had been set. Right now, the puppet arms are jumping to the default ‘A’ pose for a frame, before returning to the way it should be.

 

So it is ignoring the '0' setting for the arms.

 

I’ve tested this with several puppets and it is the same with all of them.

TOPICS
Bugs , Rigging

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Can I get a little more detail? I loaded up your Free_Dudley puppet and I'm seeing the following in the latest 22.5 non-beta build:

Stop/Start easing = .2(default) - Arms, legs, and position ease to a stop over .2 seconds, then the puppet switches to the default A pose

Stop/Start easing = 0 - No easing, when character stops walking, it immediately switches to the default A pose. 
---
I'm seeing the same thing with Walkbot. 

"Previously this would immediately go from walking to the standing puppet, with its arms as they had been set. Right now, the puppet arms are jumping to the default ‘A’ pose for a frame, before returning to the way it should be." This part makes it sound like I'm missing something though. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

LATEST

Very strange. The 'Free Dudley' puppet was built a long time ago - but doesn't exhibit these issues? Not sure if it was related to being built in an older version of Character Animaor or it is something else. I'll email you the files directly Dan. Thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines