Walking puppet malfunctioning

Community Beginner ,
Apr 19, 2019 Apr 19, 2019

Copy link to clipboard

Copied

I have added the handles and sticks to the legs but the puppet walk awkwardly. He extends his rear leg when walking left. What should i do to adjust it?Capture1.pngCapture.PNGCapture2.PNG

Views

544

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

In the latest release there are quarter profile walks as well as side on. If none of the walk behavior properties control the stride length to your satisfaction, you might try the quarter profile instead (hopefully you can just change the tag on the profile, no need to reimport or re-rig the legs). I assume the quarter profile walks make the legs move a bit better for your quarter profile artwork.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

LATEST

Thanks Alank, it's working much better after i re rigged it all

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

You could try placing the Right hip closer to the left hip, so that it’s about the same distance from the waist on the opposite side to the left hip. Alan is right that the 3/4 profile will likely be better but give my method a try too. It might help.

have you also tried tweaking the walk behaviour properties?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

I have tried that and it didn't work at all. Then i just reimported the puppet and rigged it all again and it works better now. Thank you for your response

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines