Webcam problems

Explorer ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

I've recently started having problems with my webcam with the Beta version of CA.  When I first started using it last month it was fine, but now the video signal seems to go in and out, making it impossible to act with a puppet.  The program itself doesn't present any errors concerning the camera/signal, but the video input just drops in and out.  This doesn't happen with the standard release version.  And this problem is new for me with the beta (the camera worked fine initially).  

 

I've reached out for support but all the Adobe chat reps I spoke with said that there was nothing they could do to help me since this is beta.  Seems to me Adobe would have an interest in offering support to beta users since the whole point is to fix problems, right?  Has anyone experienced this?  Please help.  I was hoping to use the body tracking on a big job this summer.

 

 

TOPICS
Bugs , Camera , Freeze or hang

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines