When exporting from AC with adobe media encoder it s says faild to launch

New Here ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

Hello,

I am new at adobe word, and here is the problem I have. When I try to export the video from adobe character with adobe media encoder, they are both 2018 version, there is a problem saying can not launch adobe media encoder.

What can I do please help

Rok

Views

166

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

LATEST

Do you see adobe media encoder come up At all? I sometimes get encodings fail inside AME after it starts up. Exiting and restarting character animator solves this for me.

Can you run adobe menia encoder directly? You can run it from the adobe launcher app directly. If it fails, is there an error message?

Otherwise have you tried reinstalling the software in case something got corrupted?

Otherwise can you share your hardware here? I wonder if you are running out of memory. Eg in Windows you can bring up task manager and check free memory. If this is a problem try closing other programs.

also, please report back the exact version of character animator and adobe media encoder from the about menu.

thx!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines