Why are my magnets not working?

Explorer ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

I need to know why my magnets are not working...I tried to follow the video tuts step by step but its not sticking...i dont know what i am doing wrong. I attached the screenshots.

TOPICS
Dynamic link , How to , Rigging

Views

91

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

I converted Japanese to English with translation software.

I don't know the details only with the thumbnails you uploaded.

I uploaded the sample to Dropbox.
https://www.dropbox.com/s/36ex3mvjjivo4c8/magnet-sample.puppet?dl=0

 

The magnet is turned on at number "1" on the keyboard.
Press number "1" again to turn it off.
Although it is Japanese on YouTube, the explanation has been uploaded.
https://youtu.be/nJH8iY7i4Po
The weight of the gun was set to 0 because the gun usually falls down due to gravity.

I think that the problem will be solved if you make it with a similar configuration.

Than You.magnet_sample.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

LATEST

This puppet is easier to understand.
(I turned on the latch.)

https://www.dropbox.com/s/4jirpd81rwkmh64/latch_magnet-sample.puppet?dl=0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines