• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Why does export area change when I export a scene to mp4?

Engaged ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

When I create a scene everyting fits perfectly in the 1920x1080 box. When I export the scene to MP4, everything shifts to the left and there's an additional vertical section added to the right of the screen. What's going on? Thanks.

TOPICS
Bugs

Views

142

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 02, 2023 Jul 02, 2023

It appears that this was an issue using Primeir and After Effecrs and updating those to the current version fixes them. I posted in the AME forums that it is still happening in character animator. I will pass on the results.

Votes

Translate

Translate
Community Beginner ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

It appears that this was an issue using Primeir and After Effecrs and updating those to the current version fixes them. I posted in the AME forums that it is still happening in character animator. I will pass on the results.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

Thanks, much appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

I'm new to Animator, but it seems like this must be a problem for a lot of people, unless maybe most people export their character creations after using Premiere Pro, or have some other workflow that doesn't require transferring to Media Encoder.  I just updated to the most recent version of Character Animator and Premiere Pro, which required a driver update. Not sure if that had anything to do with the problem.  I assume there's a work around if there's not a lot of complaints, or maybe I should can transfer the scene to Premiere Pro and then export it as an mp4.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 10, 2023 Jul 10, 2023

Copy link to clipboard

Copied

LATEST

The problem is that there was a change introduced in 23.5 that created an incompatibility between those versions and 23.4 and earlier versions (normally those kinds of changes are limited to major version updates, but this one slipped through). There is no 23.5 for Character Animator (we haven't needed an update since 23.1), so the 23.5 builds can work together but if you need to use Dynamic Link on Windows with Character Animator 23.1, you'll need to downgrade to the compatible builds (23.4 or earlier) to avoid this problem.

 

Once there's a newer version of Character Animator to match (like 23.6 or after), it should be fine again to update everything to match.

 

Hopefully that helps to clarify how to work around the issue for now.

 

Dan Tull

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines