Highlighted

Audio Level Too Low

New Here ,
Jun 05, 2019

Copy link to clipboard

Copied

I am using a brand new MacBook Pro.

I am running a fully updated version of CA.

I am running Mojave that is completely up to date.

I have changed the input source in CA's audio preferences to the MacBookPro's microphone, and back to the digital mixer that I have plugged in via USB and back again, and back again.

I have made sure that the sample rate is 48000 and the buffer is 512.

I have tried checking and unchecking "Attempt to force hardware to match document sample rate.

I have attempted to create a new aggregate device in audio devices and run the audio through that.

I can record audio from either source in other programs, the laptop is receiving audio.  I can playback audio from CA totally fine.

But, when I've got this program up the green bar monitor reads "Audio Too Low" and it only records silence.

I have uninstalled and reinstalled CA.  Nothing has fixed the issue.

I had run CA fine before months ago and everything ran fine.  Then I upgraded the OS.

Please tell me there is something that I am missing.

I FIXED IT!

For some reason the program did not have permission to use the MICROPHONE!

Even though I uninstalled it and reinstalled it, the OS never asked me to allow it permission to access the mic!

Hopefully this helps someone else with this problem on a Mac!

System Preferences - Security & Privacy - Microphone.  Make sure Character Animator is checked!

YAYYYYYYYYYYYY

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio Level Too Low

New Here ,
Jun 05, 2019

Copy link to clipboard

Copied

I am using a brand new MacBook Pro.

I am running a fully updated version of CA.

I am running Mojave that is completely up to date.

I have changed the input source in CA's audio preferences to the MacBookPro's microphone, and back to the digital mixer that I have plugged in via USB and back again, and back again.

I have made sure that the sample rate is 48000 and the buffer is 512.

I have tried checking and unchecking "Attempt to force hardware to match document sample rate.

I have attempted to create a new aggregate device in audio devices and run the audio through that.

I can record audio from either source in other programs, the laptop is receiving audio.  I can playback audio from CA totally fine.

But, when I've got this program up the green bar monitor reads "Audio Too Low" and it only records silence.

I have uninstalled and reinstalled CA.  Nothing has fixed the issue.

I had run CA fine before months ago and everything ran fine.  Then I upgraded the OS.

Please tell me there is something that I am missing.

I FIXED IT!

For some reason the program did not have permission to use the MICROPHONE!

Even though I uninstalled it and reinstalled it, the OS never asked me to allow it permission to access the mic!

Hopefully this helps someone else with this problem on a Mac!

System Preferences - Security & Privacy - Microphone.  Make sure Character Animator is checked!

YAYYYYYYYYYYYY

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 05, 2019

Copy link to clipboard

Copied

I FIXED IT!

For some reason the program did not have permission to use the MICROPHONE!

Even though I uninstalled it and reinstalled it, the OS never asked me to allow it permission to access the mic!

Hopefully this helps someone else with this problem on a Mac!

System Preferences - Security & Privacy - Microphone.  Make sure Character Animator is checked!

YAYYYYYYYYYYYY

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 11, 2020

Copy link to clipboard

Copied

I am working on adobe character animation

I can not record my audio

when I talk I do not see a green audio mixer show up

Also, my webcam and my microphone icon is blue

I have Windows 10

 

I can not find " System Preferences - Security & Privacy - Microphone. Make sure Character Animator is checked"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 11, 2020

Copy link to clipboard

Copied

That answer was for macOS only.

What version of Ch are you using? (look in the main menu bar)

Check main menu bar Edit > Preferences... for audio setup options.

Are you able to record audio with any other app? (especially Audition if you have it)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

Hello

Version 3.3.1
At first, I fixed my problem, and I was making a character in Adobe Character Animate great and my camera and my microphone worked perfectly, and my record was good. Suddenly I saw the Audio Level Too Low doesn't record anything. I do not see a green audio show up, and my lip-sync doesn't move in my character face.
The icon for the camera and microphone is blue and I checked the control panel to make sure and they are working perfectly. Also, I checked the main menu bar Edit > Preferences... for audio setup options and everything is fine.


I would be happy to help me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 20, 2020

Copy link to clipboard

Copied

Since it used to be working, first step is to try rebooting your machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 12, 2019

Copy link to clipboard

Copied

Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...