Highlighted

Blue box missing around Blink Layer of eye

Explorer ,
Dec 13, 2018

Copy link to clipboard

Copied

I have just added 2 eyes to my character, right one earlier and the left one a couple of hours later (had to pick up the kids).

I can't to seem to figure out why the blue box is missing on the left eye. I can see the text floating in the background but theres nothing to grab and drag.

I have checked that everything is labeled and tagged correctly. This happened earlier today with my right eye but somehow rectified itself.

This puppet has taken me the longest so far to make because every time I add a new layer or adjust the drawing the whole thing goes to s**t.

Thank goodness for backup although don't all work like when they were saved.

Screen Shot 2018-12-13 at 5.04.13 PM.pngScreen Shot 2018-12-13 at 5.04.03 PM.png

Views

249

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blue box missing around Blink Layer of eye

Explorer ,
Dec 13, 2018

Copy link to clipboard

Copied

I have just added 2 eyes to my character, right one earlier and the left one a couple of hours later (had to pick up the kids).

I can't to seem to figure out why the blue box is missing on the left eye. I can see the text floating in the background but theres nothing to grab and drag.

I have checked that everything is labeled and tagged correctly. This happened earlier today with my right eye but somehow rectified itself.

This puppet has taken me the longest so far to make because every time I add a new layer or adjust the drawing the whole thing goes to s**t.

Thank goodness for backup although don't all work like when they were saved.

Screen Shot 2018-12-13 at 5.04.13 PM.pngScreen Shot 2018-12-13 at 5.04.03 PM.png

Views

250

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 13, 2018 0
Valorous Hero ,
Dec 13, 2018

Copy link to clipboard

Copied

Weird! Particularly since “Left Blink” is there on the screen, just not the bounding box.

I was wondering if the blue box was there, but out side the current screen. If you zoom out, does it appear? Maybe there are some stray pixels off the edge of the screen somewhere. They will be picked up by the bounding box, but the contour computation I think skips single pixels

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2018 0
Explorer ,
Dec 13, 2018

Copy link to clipboard

Copied

Hey Alank,

I ended up deleting that corner from every layer.  After that my whole puppet lost all control and couldn't bring it back so I ended up with my backup to start fresh. Now my left profile head has disconnected from the body (happens more times than I can remember).

Its one of those glitches I keep getting. Sometimes it attaches itself by itself later?

Anyway the blue outline is still not there, the text just moved closer to the head.

Do you have time to take a look and see if you also get these glitches I'm getting.

Thanks,

Ian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2018 0
Valorous Hero ,
Dec 14, 2018

Copy link to clipboard

Copied

Sure, export the puppet and send me a copy (send me a direct message if you like). I will see if it does the same thing on my machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0