Highlighted

Camera not working

Explorer ,
Feb 18, 2019

Copy link to clipboard

Copied

This is just a heads up. I recently updated to Ch 2.0.1 and my camera stopped working. I am using a Windows 10 machine I7-7800X 64GB RAM and a logitech C920 camera.

I restarted and did everything I know to try to get it to show an image. It works in any other program and the mic from the camera worked just fine with in CH. I reverted to version 2.0 and it works fine. Thanks for all your hard work.

Character Animator version 2.0 (and 2.0.1) require a minimum of Windows 10. (Adobe Character Animator CC System Requirements)

Topics

Camera

Views

4.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera not working

Explorer ,
Feb 18, 2019

Copy link to clipboard

Copied

This is just a heads up. I recently updated to Ch 2.0.1 and my camera stopped working. I am using a Windows 10 machine I7-7800X 64GB RAM and a logitech C920 camera.

I restarted and did everything I know to try to get it to show an image. It works in any other program and the mic from the camera worked just fine with in CH. I reverted to version 2.0 and it works fine. Thanks for all your hard work.

Character Animator version 2.0 (and 2.0.1) require a minimum of Windows 10. (Adobe Character Animator CC System Requirements)

Topics

Camera

Views

4.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Valorous Hero ,
Feb 20, 2019

Copy link to clipboard

Copied

There is a separate bugs area linked from top of forums. Would be good to post there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 25, 2019

Copy link to clipboard

Copied

Hmm, was the Camera & Microphone panel showing any error message... or was the panel's content just the background gray panel color? or black?

Was the C920 was listed in the Camera & Microphone panel's menu? And only one camera detected?

No other apps (Skype, etc.) that might've be using the camera at the time CH was launched?

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 07, 2019

Copy link to clipboard

Copied

I am having an issue with the web camera not being detected. I have the Character Animator CC 2018 version loaded and the camera works all fine. It loads up and the characters respond to the face movement.

But on the Character Animator CC 2019 version I get this error after "selected camera is unavailable". I select the burger menu and the camera name is displayed correctly and is selected. For reference i have attached 2 screenshots of the error.

Hope someone can help me out with this issue.camera problem.jpgcamera problem 2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 07, 2019

Copy link to clipboard

Copied

@Jeff Almasol

I am having an issue with the web camera not being detected. I have the Character Animator CC 2018 version loaded and the camera works all fine. It loads up and the characters respond to the face movement.

But on the Character Animator CC 2019 version I get this error after "selected camera is unavailable". I select the burger menu and the camera name is displayed correctly and is selected. For reference i have attached 2 screenshots of the error.

Please Help me.

camera problem.jpgcamera problem 2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 07, 2019

Copy link to clipboard

Copied

Do you have any other programs (e.g., Skype) accessing the camera at the same time?

Can you check if the Windows built-in Camera app can also use the camera?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 07, 2019

Copy link to clipboard

Copied

@Jeff Almasol

Thank you so much for the respond. I have checked with the old version of Adobe Character Creator CC 2018 and the camera works fine. I have also checked the web cam using the default windows video and that also loads the video fine.

Only with the new version of Adobe Character Creator CC 2019 only this happens. Do you know if there is any way to force the camera or will there be any coding in the program that may need to be granted access to the camera? I have included a picture of it working fine on Adobe Character Creator CC 2018.camera problem 3.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 11, 2019

Copy link to clipboard

Copied

Character Animator CC 2019 has different camera detection than the CC 2018 version. If the Windows 10 Camera app is working and if there are no other applications using the webcam on your machine, we'd need to investigate and try to reproduce the issue with the Lifecam HD-3000 webcam on our side. We've ordered that webcam and are waiting for it to arrive. We'll update this forum thread as soon as we have additional information. Thanks for your patience.

Which version of Windows 10 are you using? If you right-click the Start button on the taskbar and choose System, then scroll down to the Version information, does it show Version 1803 or some older version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 14, 2020

Copy link to clipboard

Copied

Hi Jeff,

I have the EXACT same issue as above with a logitech c920. It used to work with every version of CA previous to V3.1 included Beta and Prerelease.

 

SELECTED CAMERA IS UNAVAILABLE

 

Have you resolved this issue?

 

My camera has been retested and does work with all other programs.

Logitech C920 HD

Windows 10 - 1903

CA V3.1

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 16, 2019

Copy link to clipboard

Copied

i am using an older version of windows. i am currently on Windows 8.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 16, 2019

Copy link to clipboard

Copied

i am using an older version of windows. i am currently on Windows 8.1 Jeff AlmasolJeff Almasol

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 18, 2019

Copy link to clipboard

Copied

Character Animator version 2.0 (and 2.0.1) require a minimum of Windows 10. (Adobe Character Animator CC System Requirements)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

SAD everything else works but camera in win 7. hope for a workaround.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
May 07, 2020

Copy link to clipboard

Copied

I'm having the same problem between CA 3.2 and Beta.  Camera works just fine in 3.2, if I close it and open beta, the camera icon is lit (blue) but no feed.  I can't figure out how to fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...