Highlighted

Cant use Character Animator. It freezes in seconds. PLEASE HELP!

Community Beginner ,
Apr 10, 2019

Copy link to clipboard

Copied

First, I was born with severe dyslexia. Please pardon any spelling or grammar mistakes.

I use Premiere and Illustrator daily with hardly any problems. Other than Premiere from time to time will need to restart. But, nothing to hair pulling. I just took an entire eight-hour class on how to use Adobe Character. So excited to drive in. But, it freezes within seconds to minutes every time I use it. It doesn't matter what puppet I try, scene, or new project. With no warning freezes in less than five minutes of work or less then I have to force quit the application each time. I've taken a sample of the data within a second of it freezing. I will paste it below.

Things I have tried.

  1. Restarting the computer
  2. Closing all program. Restarting the computer. Only having Character Animator start and that's the only "official" program running.
  3. Something weird started to happen. Every time I would select a puppet Photoshop or Illustrator would automatically open and open the puppet. Just like if you clicked "Edit Original" in A.C. But, I never clicked it. I just click on a puppet. Ex. If I click Window-->Welcome then choose Dr. Applesmith. Photoshop automatically opens. If I choose the fish. Illustrator immediately and automatically opens with the puppet. If I choose Medusa again, Photoshop immediately and automatically opens. For the first two days of trying to figure this out, it didn't do this. Not sure if that's supposed to happen or not.
  4. I uninstalled A.C., restarted the computer and re-installed A.C.
  5. I uninstalled A.C., Photoshop, Illustrator, Premiere, A.E., Animator. Restarted the computer. Re-installed
  6. I uninstalled all Adobe products using Adobe CC Cloud App removal including removing Adobe CC. I download the Adobe Cleaner. Used the program. I then manually went into both my "Library" and "Application" folder under my "Username" and the two main folders. Turn on hidden folders so I could view hidden folders. Removed everything Adobe. Including preferences and cache.
  7. Restarted the computer. Only installed Adobe Character and less than a minute the program freezes.
  8. I just tried the program again. I selected the WonderBoy puppet. It loaded. I clicked Rig. I waited for a second and before I could go back to record the program freezes. But, it's not always this way. I could load the puppet. Hit the record button. Freeze. I could load the scene and refresh triggers. Freeze. It's HAIR PULLING to say the least

I was just awarded a huge project from a client and I have to finish it by Friday and I don't know what to do. Please help.

My Computer Specs

Model Name: MacBook Pro

MacBook Pro (15-inch, 2016)

Display: 15.4-inch (2880 x 1800)

Model Identifier: MacBookPro13,3

Processor Name: Intel Core i7

Processor Speed: 2.6 GHz

Number of Processors: 1

Total Number of Cores: 4

L2 Cache (per Core): 256 KB

L3 Cache: 6 MB

Memory: 16 GB 2133 MHz LPDDR3

Boot ROM Version: MBP133.0247.B00

SMC Version (system): 2.38f7

OS: MacOS Mojave 10.14

Graphics Card:

Radeon Pro 450 2048 MB

Intel HD Graphics 530 1536 MB

A sample of the data:

Sampling process 2190 for 3 seconds with 1 millisecond of run time between samples

Sampling completed, processing symbols...

2019-04-10 08:32:59.848 sample[2215:314300] CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.

2019-04-10 08:32:59.848 sample[2215:314300] CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.

Analysis of sampling Character Animator (pid 2190) every 1 millisecond

Process:         Character Animator [2190]

Path:            /Applications/Adobe Character Animator CC 2019/Adobe Character Animator CC 2019.app/Contents/MacOS/Character Animator

Load Address:    0x100000000

Identifier:      com.adobe.Character-Animator.application

Version:         2.1 (2.1)

Code Type:       X86-64

Parent Process:  ??? [1]

Date/Time:       2019-04-10 08:32:56.017 -0600

Launch Time:     2019-04-10 08:30:45.368 -0600

OS Version:      Mac OS X 10.14 (18A391)

Report Version:  7

Analysis Tool:   /usr/bin/sample

Physical footprint:         548.9M

Physical footprint (peak):  1.0G

----

Message was edited by: Mod to remove junk text.

Aha, I see it really does say 10.14 (18A391) in the dump (macOS Mojave - Wikipedia). I would recommend checking for and applying OS updates. There were quite a few issues fixed from 10.14 to 10.14.4 and the 2.1 version of Character Animator changed to support dark mode which causes us to be exposed* to some of those problems.

DT

* The 2.0 version had a flag set that caused us to use a different version of some OS libraries under the hood.

Topics

Freeze or hang

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cant use Character Animator. It freezes in seconds. PLEASE HELP!

Community Beginner ,
Apr 10, 2019

Copy link to clipboard

Copied

First, I was born with severe dyslexia. Please pardon any spelling or grammar mistakes.

I use Premiere and Illustrator daily with hardly any problems. Other than Premiere from time to time will need to restart. But, nothing to hair pulling. I just took an entire eight-hour class on how to use Adobe Character. So excited to drive in. But, it freezes within seconds to minutes every time I use it. It doesn't matter what puppet I try, scene, or new project. With no warning freezes in less than five minutes of work or less then I have to force quit the application each time. I've taken a sample of the data within a second of it freezing. I will paste it below.

Things I have tried.

  1. Restarting the computer
  2. Closing all program. Restarting the computer. Only having Character Animator start and that's the only "official" program running.
  3. Something weird started to happen. Every time I would select a puppet Photoshop or Illustrator would automatically open and open the puppet. Just like if you clicked "Edit Original" in A.C. But, I never clicked it. I just click on a puppet. Ex. If I click Window-->Welcome then choose Dr. Applesmith. Photoshop automatically opens. If I choose the fish. Illustrator immediately and automatically opens with the puppet. If I choose Medusa again, Photoshop immediately and automatically opens. For the first two days of trying to figure this out, it didn't do this. Not sure if that's supposed to happen or not.
  4. I uninstalled A.C., restarted the computer and re-installed A.C.
  5. I uninstalled A.C., Photoshop, Illustrator, Premiere, A.E., Animator. Restarted the computer. Re-installed
  6. I uninstalled all Adobe products using Adobe CC Cloud App removal including removing Adobe CC. I download the Adobe Cleaner. Used the program. I then manually went into both my "Library" and "Application" folder under my "Username" and the two main folders. Turn on hidden folders so I could view hidden folders. Removed everything Adobe. Including preferences and cache.
  7. Restarted the computer. Only installed Adobe Character and less than a minute the program freezes.
  8. I just tried the program again. I selected the WonderBoy puppet. It loaded. I clicked Rig. I waited for a second and before I could go back to record the program freezes. But, it's not always this way. I could load the puppet. Hit the record button. Freeze. I could load the scene and refresh triggers. Freeze. It's HAIR PULLING to say the least

I was just awarded a huge project from a client and I have to finish it by Friday and I don't know what to do. Please help.

My Computer Specs

Model Name: MacBook Pro

MacBook Pro (15-inch, 2016)

Display: 15.4-inch (2880 x 1800)

Model Identifier: MacBookPro13,3

Processor Name: Intel Core i7

Processor Speed: 2.6 GHz

Number of Processors: 1

Total Number of Cores: 4

L2 Cache (per Core): 256 KB

L3 Cache: 6 MB

Memory: 16 GB 2133 MHz LPDDR3

Boot ROM Version: MBP133.0247.B00

SMC Version (system): 2.38f7

OS: MacOS Mojave 10.14

Graphics Card:

Radeon Pro 450 2048 MB

Intel HD Graphics 530 1536 MB

A sample of the data:

Sampling process 2190 for 3 seconds with 1 millisecond of run time between samples

Sampling completed, processing symbols...

2019-04-10 08:32:59.848 sample[2215:314300] CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.

2019-04-10 08:32:59.848 sample[2215:314300] CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.

Analysis of sampling Character Animator (pid 2190) every 1 millisecond

Process:         Character Animator [2190]

Path:            /Applications/Adobe Character Animator CC 2019/Adobe Character Animator CC 2019.app/Contents/MacOS/Character Animator

Load Address:    0x100000000

Identifier:      com.adobe.Character-Animator.application

Version:         2.1 (2.1)

Code Type:       X86-64

Parent Process:  ??? [1]

Date/Time:       2019-04-10 08:32:56.017 -0600

Launch Time:     2019-04-10 08:30:45.368 -0600

OS Version:      Mac OS X 10.14 (18A391)

Report Version:  7

Analysis Tool:   /usr/bin/sample

Physical footprint:         548.9M

Physical footprint (peak):  1.0G

----

Message was edited by: Mod to remove junk text.

Aha, I see it really does say 10.14 (18A391) in the dump (macOS Mojave - Wikipedia). I would recommend checking for and applying OS updates. There were quite a few issues fixed from 10.14 to 10.14.4 and the 2.1 version of Character Animator changed to support dark mode which causes us to be exposed* to some of those problems.

DT

* The 2.0 version had a flag set that caused us to use a different version of some OS libraries under the hood.

Topics

Freeze or hang

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Valorous Hero ,
Apr 10, 2019

Copy link to clipboard

Copied

Hi DanTull​ - sounds similar to the other freezing thread...

Sorry, I have no idea. Your machine sounds fine. I certainly don’t get the behavior you are describing, but I am on Windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 10, 2019

Copy link to clipboard

Copied

Quick update. Still, have no idea what's causing it. However, I did speak with Adobe Support. Couldn't wait...:)
Spoke with Adobe support for about an hour using screen share where he could see my screen. Tried resetting all preferences nothing seemed to work. The support again installed an older version of A.C. the version just prior to the latest. And it worked!!! No more freezing. I can use the program! Ya Whooo!. However, the puppets that I have created are not compatible in the older version   I have an older project that I was working on and I can't open it in the older version

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 10, 2019

Copy link to clipboard

Copied

> Message was edited by: Mod to remove junk text...

I think this might have removed the part of the sample that is informative (the actual call stacks and counts that show what the program was doing). Do you still have the original text that you could attach?

DT

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 10, 2019

Copy link to clipboard

Copied

I do, but I don't know how to copy it into this reply. When I first created this thread I pasted it in but the moderator removed it saying it was junk text. Do you know how I can do it?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 10, 2019

Copy link to clipboard

Copied

In the post composer, if you click "Use advanced editor" in the upper right corner it adds an Attach button (down in the lower right corner) that should let you attach a file and it should leave that alone.

Thanks! -- DT

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 10, 2019

Copy link to clipboard

Copied

I checked out advance editor but I don't have an attach feature I looked at each button. Down in the bottom right is just @Metion and !App

I uploaded to my Google Drive. Not sure if the moderator will allow a link but I will try. Click here for text file of sample data.

Also, I looked at the link you shared. I verified A.C has access to the microphone and camera.

One thing I did realize when speaking to the Adobe support rep on the phone. A lot of times the program will freeze when loading a past project or scene. Not always. If it's just sitting there. It normally doesn't freeze. It's always when doing something. Some examples I have tried when it freezes. And other times it works just fine until I do something.

1. Adding breathing to a puppet

2. Adding a scene

3. Clicking Rigging

4. Opening a project

5. Make a change in Photoshop. Hitting Save. Clicking A.C. as it loads the change freezes. Again, another time it works fine and then I click ex. refresh trigger. Freezes.

I appreciate all your help and fast response
D

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 10, 2019

Copy link to clipboard

Copied

Aha, I see it really does say 10.14 (18A391) in the dump (macOS Mojave - Wikipedia). I would recommend checking for and applying OS updates. There were quite a few issues fixed from 10.14 to 10.14.4 and the 2.1 version of Character Animator changed to support dark mode which causes us to be exposed* to some of those problems.

DT

* The 2.0 version had a flag set that caused us to use a different version of some OS libraries under the hood.

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 11, 2019

Copy link to clipboard

Copied

YA WHOOOOO ! It worked. I'm now on Mojave 10.14.4. Finished downloading late yesterday afternoon. Updated A.C. to 2.1 (Build 140). I tested it for about an hour. All was good. Decided I'd try creating a short video for a Kickstarter project coming up. After filming the puppet did a dynamic link of A.C. into Premiere. Edited the sound in Audition. Brought the background in from Illustrator. Flawlessly. Everything played nice and the two minuted video came out beautifully!.

Mr. Tull you're AWESOME!!!!! Thank you so much. And thank you for responding so quickly!

Been working in A.C all morning doing a twenty-minute video and still no problems. It's gonna be a great day

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 10, 2019

Copy link to clipboard

Copied

Which specific Mojave version do you have?

This does seem like the same issue: Re: Program Freezes every time I make a scene from a Puppet

If you can post (or send me privately) a full sample, hopefully I can get an idea of what might be causing this.

Thanks,

Dan Tull

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 10, 2019

Copy link to clipboard

Copied

Awesome, Thank you! I'll send you p.m. right now.

Mojave 10.14 is the version.

Thank you again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 17, 2019

Copy link to clipboard

Copied

My character animator keeps freezing up. I have the latest macOS version as well as the latest adobe cc character animation 3.0 version. It worked fine for one or two days then it keeps freezing up while I'm playing back. It freezes up and then just keeps looping the dialogue and giving me the spinning wheel of death. 

does anybody have any idea?

 

So far I've closed everything restart of the program, uninstalled reinstalled to no avail. Please help. Thank you so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...