Highlighted

Character Animator v.1 not showing in Cloud app

Engaged ,
Oct 20, 2017

Copy link to clipboard

Copied

I am really eager to update from Beta to v.1, but I simply can't find the new app. I have tried logging out and back into the Adobe Cloud app, I've clicked on 'Check for App Updates" and I've scrolled through the whole list of apps, as I understand v.1 is not an update of the Beta and should be listed separately.  It's simply not there.

Does the Cloud app look at my system and exclude applications that won't run on my OS? If so, what are the system requirements for CA v.1? I am on a PowerMac currently running OS 10.10.5.

Martin

Yes, on macOS, 10.11 is the minimum for version 1.1. System requirements are here: Adobe Character Animator CC System Requirements for Mac OS and Windows

Views

226

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Character Animator v.1 not showing in Cloud app

Engaged ,
Oct 20, 2017

Copy link to clipboard

Copied

I am really eager to update from Beta to v.1, but I simply can't find the new app. I have tried logging out and back into the Adobe Cloud app, I've clicked on 'Check for App Updates" and I've scrolled through the whole list of apps, as I understand v.1 is not an update of the Beta and should be listed separately.  It's simply not there.

Does the Cloud app look at my system and exclude applications that won't run on my OS? If so, what are the system requirements for CA v.1? I am on a PowerMac currently running OS 10.10.5.

Martin

Yes, on macOS, 10.11 is the minimum for version 1.1. System requirements are here: Adobe Character Animator CC System Requirements for Mac OS and Windows

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Oct 20, 2017

Copy link to clipboard

Copied

Sorry, I didn't scroll far enough down through other questions. I see I have to be running at least OS 10.11.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Oct 23, 2017

Copy link to clipboard

Copied

Yes, on macOS, 10.11 is the minimum for version 1.1. System requirements are here: Adobe Character Animator CC System Requirements for Mac OS and Windows

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Oct 23, 2017

Copy link to clipboard

Copied

Got it Jeff. Just updated my OS, installed 1.1 and am gearing up for lots more questions.

Thanks,

Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...