Highlighted

Head either doesn't appear or behaves strangely when switching views

Community Beginner ,
Jul 08, 2018

Copy link to clipboard

Copied

Hi, I'm new to character animator. My puppet is set up with triggers to switch poses. In one of my views (left profile), the head was disappearing as if it were expecting a front head (none existed in that view). I realized that some of the head layers for my left profile view were not named/tagged correctly, so I renamed and retagged them, but the behavior is still not working. The body flips but there is now only a 3/4 left view that is perpetually blinking and no profile view (though there is no more phantom front head). The heads are shareable - not sure if that is related. The unique views are left profile, left 3/4, front, right 3/4, and right profile.

I cannot share the artwork as it's under NDA, but please let me know if you have any insight on how to solve this.

Thanks!

It doesn't seem to make any sense, but I tagged the 3/4 views and untagged the side views and now it is working.

Any insight on why this weird fix might have worked?

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Head either doesn't appear or behaves strangely when switching views

Community Beginner ,
Jul 08, 2018

Copy link to clipboard

Copied

Hi, I'm new to character animator. My puppet is set up with triggers to switch poses. In one of my views (left profile), the head was disappearing as if it were expecting a front head (none existed in that view). I realized that some of the head layers for my left profile view were not named/tagged correctly, so I renamed and retagged them, but the behavior is still not working. The body flips but there is now only a 3/4 left view that is perpetually blinking and no profile view (though there is no more phantom front head). The heads are shareable - not sure if that is related. The unique views are left profile, left 3/4, front, right 3/4, and right profile.

I cannot share the artwork as it's under NDA, but please let me know if you have any insight on how to solve this.

Thanks!

It doesn't seem to make any sense, but I tagged the 3/4 views and untagged the side views and now it is working.

Any insight on why this weird fix might have worked?

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 08, 2018

Copy link to clipboard

Copied

I have also noticed that leaving the head untagged has helped in some cases. When I actually label the head on that side, it will create the original problem which is the phantom front view (expecting a front head and disappearing when I turn in that direction while recording).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 08, 2018

Copy link to clipboard

Copied

It doesn't seem to make any sense, but I tagged the 3/4 views and untagged the side views and now it is working.

Any insight on why this weird fix might have worked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...