Highlighted

Head turner quarterview with added cycle layers doesn't loop backward.

Community Beginner ,
Jul 12, 2018

Copy link to clipboard

Copied

Hi all,

I have this problem with the cycle layers head movement i'm trying to recreate form the Character Animator Tips & Tricks (October 2017) video. ( Character Animator Tips & Tricks (October 2017) - YouTube )

In this video Lynne Mitchell created a cycle layer head movement for some smooth head turns. Now i have this problem where the head turns smooth when i look to the left or right, it runs trough te cycle layers as it should. But when i look straightforward again it pops back, without the going trough the cycle layers. I did check the Forward and Reverse box but it doesn' t runs trough the cycle layers again when i look straightforward again. Does anyone know how to solve this problem?

Yes! i found the solution, I had to place the +frontal group layer below the other view groups. Now it runs smooth both ways!

Views

437

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Head turner quarterview with added cycle layers doesn't loop backward.

Community Beginner ,
Jul 12, 2018

Copy link to clipboard

Copied

Hi all,

I have this problem with the cycle layers head movement i'm trying to recreate form the Character Animator Tips & Tricks (October 2017) video. ( Character Animator Tips & Tricks (October 2017) - YouTube )

In this video Lynne Mitchell created a cycle layer head movement for some smooth head turns. Now i have this problem where the head turns smooth when i look to the left or right, it runs trough te cycle layers as it should. But when i look straightforward again it pops back, without the going trough the cycle layers. I did check the Forward and Reverse box but it doesn' t runs trough the cycle layers again when i look straightforward again. Does anyone know how to solve this problem?

Yes! i found the solution, I had to place the +frontal group layer below the other view groups. Now it runs smooth both ways!

Views

438

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 12, 2018

Copy link to clipboard

Copied

Yes! i found the solution, I had to place the +frontal group layer below the other view groups. Now it runs smooth both ways!

Likes

3 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 27, 2020

Copy link to clipboard

Copied

It's a couple years later, but thanks for sharing this!  I remembered seeing this video, but didn't need it at the time and couldn't find it when I needed it.   Thanks as well for sharing the importance of the layer order! You probably saved me a couple hours of troubleshooting!

"Be Excellent to Each Other." William Preston Esquire & Theodore Logan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...