Highlighted

libgit2 error (whaaat?)

Explorer ,
Jan 13, 2018

Copy link to clipboard

Copied

Hi everybod, dr nick here. When I open this session it pops up this msg-

libgit2 error -3(6/Could not find repository from...(and then it gives the path to the ch data folder of said session)

This is the second session this has happened to for me. Looking forward to playing w puppets, any help is much appreciated

Hey Nick,

Sorry for your issue!

Are you on Windows or Mac?

Can you post a screenshot of this folder?

Documents\Adobe\Character Animator\<your project name>\Ch Data\repo.noindex

Additionally, please try this:

- Create an empty directory called objects in the repo.noindex folder

Let us know if this helps.

Rameez

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

libgit2 error (whaaat?)

Explorer ,
Jan 13, 2018

Copy link to clipboard

Copied

Hi everybod, dr nick here. When I open this session it pops up this msg-

libgit2 error -3(6/Could not find repository from...(and then it gives the path to the ch data folder of said session)

This is the second session this has happened to for me. Looking forward to playing w puppets, any help is much appreciated

Hey Nick,

Sorry for your issue!

Are you on Windows or Mac?

Can you post a screenshot of this folder?

Documents\Adobe\Character Animator\<your project name>\Ch Data\repo.noindex

Additionally, please try this:

- Create an empty directory called objects in the repo.noindex folder

Let us know if this helps.

Rameez

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2018 0
Adobe Employee ,
Jan 19, 2018

Copy link to clipboard

Copied

Hey Nick,

Sorry for your issue!

Are you on Windows or Mac?

Can you post a screenshot of this folder?

Documents\Adobe\Character Animator\<your project name>\Ch Data\repo.noindex

Additionally, please try this:

- Create an empty directory called objects in the repo.noindex folder

Let us know if this helps.

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2018 1
Explorer ,
Jan 22, 2018

Copy link to clipboard

Copied

yep the objects folder fix has worked for the 2 seshs  that were not opening. Thanks a bunch.

To answer the other?s, I’m on a Mac, for some reason I can’t fig out how to post screenshots or pics on the forum (I wanted to when I first posted). Maybe cause I’m on a phone?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2018 0
Adobe Employee ,
Jan 23, 2018

Copy link to clipboard

Copied

Glad it worked. Thanks for letting us know!

Here is how you can post a screenshot: FAQ: How do I capture and post a screen shot or video?

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2018 0