Highlighted

Live Output not detecting sources

New Here ,
May 09, 2017

Copy link to clipboard

Copied

I installed the NDI for Adobe protocol to push to a video source. When I opened Character Animator, chose Preferences, and Live Output, no sources show up on the list. I installed this on my desktop at home without issue, but this one seems to be causing problems.

I looked at the requirements, which I met except for Gigabit connection. I rectified that by connecting a USB dongle with GB Ethernet in this machine (on a USB 3.0 port). This made no difference.

Is there a setting somewhere that allows me to identify and see the NDI options in Character Animator?     

Topics

Bugs

Views

450

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Live Output not detecting sources

New Here ,
May 09, 2017

Copy link to clipboard

Copied

I installed the NDI for Adobe protocol to push to a video source. When I opened Character Animator, chose Preferences, and Live Output, no sources show up on the list. I installed this on my desktop at home without issue, but this one seems to be causing problems.

I looked at the requirements, which I met except for Gigabit connection. I rectified that by connecting a USB dongle with GB Ethernet in this machine (on a USB 3.0 port). This made no difference.

Is there a setting somewhere that allows me to identify and see the NDI options in Character Animator?     

Topics

Bugs

Views

451

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 09, 2017

Copy link to clipboard

Copied

I've heard of this issue before a few times, but I'm not sure on a clear solution yet.

This is a thread on YouTube where we helped someone with something similar, it might help:

https://www.youtube.com/watch?v=N-_nwpSkuGE&lc=z13osrdqhnuztpzoy04cgp0zynjpcfajm5s

Most relevant part: Ok so you got me on the right track and it is now working. So, as you know, I have three computers and only one of them works. So I went into the Windows 8.1 computer and found the "NewTek_NDI_Transmit" file inside the C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore folder. I then took this file and copied it over to my other Windows 8 and Windows 10 computers and it now works! So it looks like this is the cause of the problem. For some reason, the NDI plugin did not install into the Plug-ins\7.0\MediaCore folder. Thanks again for your help and quick replies on this!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...