Highlighted

Program Freezes every time I make a scene from a Puppet

New Here ,
Apr 08, 2019

Copy link to clipboard

Copied

I created a character on Adobe illustrator and put it in the Program, then I make the rig but when I go to the scene an create one, it just freezes. I have tried with the samples and it does the same. After restarting the software several times, some times it kind of works but then again if I make a change on the Rig. it Freezes again.

I'm using a Macbook Pro 2018 13 inch, 4 thunderbolt3 ports with macOS Mojave 8gb RAM And Adobe Character animator CC 2019.

Views

785

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Program Freezes every time I make a scene from a Puppet

New Here ,
Apr 08, 2019

Copy link to clipboard

Copied

I created a character on Adobe illustrator and put it in the Program, then I make the rig but when I go to the scene an create one, it just freezes. I have tried with the samples and it does the same. After restarting the software several times, some times it kind of works but then again if I make a change on the Rig. it Freezes again.

I'm using a Macbook Pro 2018 13 inch, 4 thunderbolt3 ports with macOS Mojave 8gb RAM And Adobe Character animator CC 2019.

Views

786

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 09, 2019

Copy link to clipboard

Copied

Since you mention Mojave, my best guess would be that the permissions for the webcam and microphone are not set to allow Character Animator to access them: Control access to your microphone on Mac - Apple Support  Did it prompt you for camera/microphone access?

If that doesn't turn out to be the cause, taking a sample* of Character Animator might help pinpoint what it is busy doing.

DT

* some pretty good instructions on how https://support.omnigroup.com/sample-osx/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 10, 2019

Copy link to clipboard

Copied

One other question: which exact version of Mojave do you have?

We did some some freezes in the Scene panel in earlier builds of Mojave, but it was mostly in very early builds (haven't seen it since one of the early betas of 10.14.1).

DT

Likes

3 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 10, 2019

Copy link to clipboard

Copied

Worth noting that the hang bug would not have manifested with 2.0 since that version had dark mode disabled (and with it, use of the new OS interface libraries), but 2.1 is exposed to some issues in those libraries in early Mojave releases.

DT

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 10, 2019

Copy link to clipboard

Copied

AWESOME!!!!

I didn't even realize I didn't have the updates installed. I have auto update turned on. But I'm up in Idaho filming right now. If I get 3mbs download speed with the internet I'm happy. Some days no internet. The updates never were downloaded.

I'm downloading the new updates. Once downloaded (most likely take the rest of the day ) I will update A.C. and give it a try.

I'll post my results.

Thank you again for your quick response. It's GREATLY appreciated!

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 10, 2019

Copy link to clipboard

Copied

Cool, hope it works and if it doesn't we'll dig deeper and try to get it sorted out!

Thanks for reporting back! -- DT

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 11, 2019

Copy link to clipboard

Copied

YA WHOOOOO ! It worked. I'm now on Mojave 10.14.4. Finished downloading late yesterday afternoon. Updated A.C. to 2.1 (Build 140). I tested it for about an hour. All was good. Decided I'd try creating a short video for a Kickstarter project coming up. After filming the puppet did a dynamic link of A.C. into Premiere. Edited the sound in Audition. Brought the background in from Illustrator. Flawlessly. Everything played nice and the two minuted video came out beautifully!.

Mr. Tull you're AWESOME!!!!! Thank you so much. And thank you for responding so quickly!

Been working in A.C all morning doing a twenty-minute video and still no problems. It's gonna be a great day

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
DanTull LATEST
Adobe Employee ,
Apr 11, 2019

Copy link to clipboard

Copied

Sure thing, you're welcome. I'm happy to hear that it worked!

DT

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...