Highlighted

Puppet's body is not moving but facial features work.

Community Beginner ,
Mar 11, 2018

Copy link to clipboard

Copied

Hello all,

So about 3 months ago I was working in character animator with my puppet and everything was working as it should. I was in the middle of recording a scene when the body stopped moving completely but the facial features still worked. It's been so long since the initial issue that I don't remember exactly what troubleshooting I did. But once I could not figure it out on my own I contacted Adobe on about 6 different occasions. They accessed my computer through remote control and on 3 of those conversations I was asked to send in the file of the character for further inspection but now 3 months later, I have yet to get an answer.

The other puppets within the program work fine and my character was created based off of the puppet files that are supplied to us in the program. I created the puppet in Illustrator and followed the instructions to the T. I'm not sure what has delayed the resolution to this issue so much but I'm just ready to have it resolved

Hi Shirleyl41183719,

Thanks for your patience. I did work on the Illustrator file you shared with us. It seems like an issue with the layer design. I changed the layering style & its working now.

I sent the file over an email. Please check & let us know the status.

Thanks,

Vidya

Views

270

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Puppet's body is not moving but facial features work.

Community Beginner ,
Mar 11, 2018

Copy link to clipboard

Copied

Hello all,

So about 3 months ago I was working in character animator with my puppet and everything was working as it should. I was in the middle of recording a scene when the body stopped moving completely but the facial features still worked. It's been so long since the initial issue that I don't remember exactly what troubleshooting I did. But once I could not figure it out on my own I contacted Adobe on about 6 different occasions. They accessed my computer through remote control and on 3 of those conversations I was asked to send in the file of the character for further inspection but now 3 months later, I have yet to get an answer.

The other puppets within the program work fine and my character was created based off of the puppet files that are supplied to us in the program. I created the puppet in Illustrator and followed the instructions to the T. I'm not sure what has delayed the resolution to this issue so much but I'm just ready to have it resolved

Hi Shirleyl41183719,

Thanks for your patience. I did work on the Illustrator file you shared with us. It seems like an issue with the layer design. I changed the layering style & its working now.

I sent the file over an email. Please check & let us know the status.

Thanks,

Vidya

Views

271

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 11, 2018 0
Adobe Employee ,
Mar 20, 2018

Copy link to clipboard

Copied

Hi shirleyl41183719,

Sorry for the issue. I contacted the team, collected the Illustrator file & able to recreate the issue. Let me investigate further & let you know the status.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2018 0
Adobe Employee ,
Mar 21, 2018

Copy link to clipboard

Copied

Hi Shirleyl41183719,

Thanks for your patience. I did work on the Illustrator file you shared with us. It seems like an issue with the layer design. I changed the layering style & its working now.

I sent the file over an email. Please check & let us know the status.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 21, 2018 0
Community Beginner ,
Mar 21, 2018

Copy link to clipboard

Copied

Oh wow thank you soo much!! I've been waiting a while but I'm just glad

y'all could find the error! I'll test it out.

Thanks

Shirley

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 21, 2018 0