Highlighted

Scenes not exporting?

New Here ,
Aug 02, 2019

Copy link to clipboard

Copied

I'm brand new to this, but no matter which method I try, I can't seem to get either Premiere or After Effects to recognize the scenes from Character Animator. You can see in the image what I see when I attempt to. (Windows 10 64bit, 32GB ram, RTX 2080) Both programs are installed in the default locations on the same drive. [Additionally, when trying to export as a video file using Media Encoder, it spits out "Could not read from the source."]

AdobeWTF.jpg

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scenes not exporting?

New Here ,
Aug 02, 2019

Copy link to clipboard

Copied

I'm brand new to this, but no matter which method I try, I can't seem to get either Premiere or After Effects to recognize the scenes from Character Animator. You can see in the image what I see when I attempt to. (Windows 10 64bit, 32GB ram, RTX 2080) Both programs are installed in the default locations on the same drive. [Additionally, when trying to export as a video file using Media Encoder, it spits out "Could not read from the source."]

AdobeWTF.jpg

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Guru ,
Aug 03, 2019

Copy link to clipboard

Copied

I would try to get the export via media encoder going first without AE. If that simple thing does not work, the more advanced approaches are unlikely to work too.

One suggestion is to uninstall CH and Media Encoder the reinstall them both. Maybe something got corrupted. It has cleared some other problems in the past.

If you cannot export a video still, could you report the version number of the two applications you are using? I think they have to be compatible versions.

The only way I have personally created a dynamic link is to drag the scene icon from the CH window into the AE project. That worked for me. I have not tried any other approach.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...