Highlighted

When I record, the audio only plays sometimes

New Here ,
Jul 22, 2019

Copy link to clipboard

Copied

Hi,

I have a scene set up in Character Animator with three puppets and three separate .wav audio tracks. I've already had each puppet lip sync to the audio.

The problem is, I'm trying to use the webcam to record each character's movements. Sometimes the audio plays when I push "record," but most of the time it doesn't. The audio always plays when I push "play" and watch my finished scene.

Is there a way I can get the audio to play while I'm recording without overwriting the audio?

Screen Shot 2019-07-22 at 1.43.15 PM.png

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When I record, the audio only plays sometimes

New Here ,
Jul 22, 2019

Copy link to clipboard

Copied

Hi,

I have a scene set up in Character Animator with three puppets and three separate .wav audio tracks. I've already had each puppet lip sync to the audio.

The problem is, I'm trying to use the webcam to record each character's movements. Sometimes the audio plays when I push "record," but most of the time it doesn't. The audio always plays when I push "play" and watch my finished scene.

Is there a way I can get the audio to play while I'm recording without overwriting the audio?

Screen Shot 2019-07-22 at 1.43.15 PM.png

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Valorous Hero ,
Jul 23, 2019

Copy link to clipboard

Copied

As described (and looking at the screenshots) could this be a bug DanTull​?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 17, 2019

Copy link to clipboard

Copied

Hi there,

 

We're sorry for the delay in response. Are you still facing the same issue?

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...