• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't post here

Participant ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

I tried over the weekend to reply to https://community.adobe.com/t5/coldfusion/2021-odbc-agent/td-p/12216384, I click the post button, and nothing happens.  I click it again, it tells me I'm flooding and need to wait an hour.

Is it me?

Thanks

Views

213

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

@bloodbanker I don't see any reply there from you. So I am not sure if you are flooding. Can you try after sometime. 

 

Thanks,
Priyank Shrivastava

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Odd, maybe it's just related to that post (clearly I made a post above).

Here's what I tried to reply with over the weekend (several times) and again this morning.

submit.png

I click Post, nothing happens, Post stays blue, I click it again and see this.

flooding.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Let me check that post and find out why it is not allowing you to post. It is indeed specific to that post because you can post here. 

I will check and let you know. 

 

Thanks,
Priyank Shrivastava

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Here a link to a video showing what it does, or doesn't do.

https://www.awesomescreenshot.com/video/4698474?key=976634ce2b7961b7770d3bfd8e43b513

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

I think the forum software only creates the Load/Discard buttons when your reply session lasts a long time. The software then caches what you have typed. Just for your convenience.

 

The buttons enable you to load or discard the reply cached so far. I suspect that the caching has an expiry time, and you attempted to load the reply after that.

 

Try the usual: click on the reply button, type your reply and press the Post button.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

LATEST
quote

Try the usual: click on the reply button, type your reply and press the Post button.


By @BKBK

 

I think that thread is possessed, at least for me.  I just tried the above, same exact result.

Anyhow, I marked the correct answer in case someone else stumbles upon it.

Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Documentation