• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

ColdFusion2016Add-onServices Fails Automatic Start

New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Hi Team,

We  are  using ColdFusion 2016 Services in one of  the application. We observed that service is  not starting automatically even after  mutiple restart . Could you please check and assist further on this issue 

Please find the error  log for the same and let us know in case ofany further logs required.

 

 

Regards

Hemanth 

Views

99

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

LATEST

Hello Hemanth,

 

Can you please change port in start.ini file and let us know if the issue still persists.

 

Please change port for below entry, make sure that you take a valid backup before you make any changes

jetty.http.port=8993

 

Thanks & Regards

Ravi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Documentation