• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

ColdFusion2021 installed successfully, CF Admin not completing, coming up.

Explorer ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hello Team,

 

I stepped through CF2021 installation and per log and status looks to have been installed successfully.

When I try to continue keep saying Configuring Server click link to refresh. 

 

I took default port 8500, not sure if this has anything to do? I am installing Windows 2019 Server. 

 

attaching SS. Any ideas on what to check. All CF windows services running fine.  

 

Many txs Jose

 

CF2021.png

 

 

Views

59

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 19, 2021 Sep 19, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

LATEST

And for the sake of anyone else who may find this discussion, that other thread shows that Jose solved his problem a few days ago.


/Charlie (troubleshooter, carehart.org)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Documentation