• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Correct IIS settings for CF 2021 revisited- Correct port & install directory issues?

Participant ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Thank you for all who have tried to help with this.

I have finally completed a successful install of 2021- ASAPI filters now show tomcat, and wsconfig works now.

My local IIS server is localhost port 80, but CF would not allow that port so I installed in C:\inetpub\cfusion.

Both directories can be browsed but only 8500 resolves CF pages including Admin.

localhost only can browse html- not cfm.

I may be confused here as to what importance the install directory plays- IOW no matter where on my local machine in installs, its wwwroot is "hot".

Also during the install it chose my local workstation (DESKTOP-3KI1IUU) - the ASAPI filters were istalled correcty, but still had not installed in the directory below it- default website so I entered it manually. Now my IDE browses HTML but not CF as I stated above. See below for images - thanks again.monday-1.jpgmonday-2.jpgmonday-3.jpgmonday-4.jpgmonday-5.jpgmonday-6.jpgmonday-7.jpg

 

Views

71

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

LATEST

Norman, again this shows things are quite messed up for you. Rather than try to explain it all to try to get you setup via words (there's just so much to consider), we had talked in the other thread about you having me help you in a screen-share consulting session. You seemed open to that on Saturday, but to be clear I am not aware that I ever heard from you.

 

What it would take to sort things out could take many words to WRITE (including more back and forth here after that) but it may take perhaps less than 15 mins to get sorted out when we can just talk and directly resolve your specific problems. 🙂

 

Again, see carehart.org/consulting for contact info, rates, satisfaction guarantee and calendar from which to choose time.

 

I'm sure we'd get all this sorted out, including your CFBuidler and IIS setup. I appreciate that it can be frustrating when it doesn't "just work", but there are just some dots you need to connect to get it all working fine. Thousands have done it before you, but you're not alone in being tripped up by one thing or another. 🙂


/Charlie (troubleshooter, carehart.org)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Documentation