create instance does not create service

New Here ,
Oct 20, 2015 Oct 20, 2015

Copy link to clipboard


I am trying to create multiple instances to access a website we are moving from version 9 to version 11, when creating the instance, I check the box to create the windows service, in case we need to restart that one instance, but it does not create the service for that instance. I can see how I can shut down, edit, and restart that instance in the administrator, but I would like to be able to restart it in windows services. Is this a new behavior or is it because I've already gone through the lockdown guide and it can't create the service? I tried changing the account that coldfusion runs under back to the local system account and that doesn't help either. Is this the preferred behavior, should I run these instances without services, or should I have created the instances before I locked it down.








Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation