Unable to load library null

Engaged ,
Oct 12, 2015 Oct 12, 2015

Copy link to clipboard


Hi. We are in the process of migrating from Cold Fusion MX7 to Cold Fusion 11. Everything seems to be working except on a page that uploads parts into our database. This page uses 2 DLL files to upload the parts. The error message says: Unable to load library null. I'm not sure why. I put the files into the CFX folder and created the path to it in the Administrator page. I did find this online and tried copying the files into the System 32 and syswow64 folders, but this page still didn't work. Do we need to have the DLL files re-created to work with 64bit Windows?

We faced a similar problem with 32bit ColdFusion on 64bit Windows. The called dll was in the same directory as the cfx dll. But the cfx could not find the called dll.

We solved it by copying the called dll to the c:\windows\syswow64 directory. In your case, it would be c:\windows\system32









Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation