Highlighted

About Coldfusion 9 database sessions

New Here ,
Nov 27, 2017

Copy link to clipboard

Copied

I am using windows server 2008 R2 and Coldfusion 9
using.
I am using oracle for the database.

Sometimes the session of Coldfusion 9 and oracle will continue to remain,
Is there a way to deal with it?

Are you referring to the setting for each Data Source, "Maintain Database Connection"?

Log on to CFAdmin.  From the left pane, expand "DATA & SERVICES", then click "Data Sources".

Click on the DSN related to your question.  Click on "Show Advanced Settings".  Scroll down to "Maintain connections across client requests."  Uncheck the checkbox if it is checked.  Submit changes.

V/r,

^ _ ^

Views

195

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

About Coldfusion 9 database sessions

New Here ,
Nov 27, 2017

Copy link to clipboard

Copied

I am using windows server 2008 R2 and Coldfusion 9
using.
I am using oracle for the database.

Sometimes the session of Coldfusion 9 and oracle will continue to remain,
Is there a way to deal with it?

Are you referring to the setting for each Data Source, "Maintain Database Connection"?

Log on to CFAdmin.  From the left pane, expand "DATA & SERVICES", then click "Data Sources".

Click on the DSN related to your question.  Click on "Show Advanced Settings".  Scroll down to "Maintain connections across client requests."  Uncheck the checkbox if it is checked.  Submit changes.

V/r,

^ _ ^

Views

196

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 27, 2017 0
New Here ,
Nov 29, 2017

Copy link to clipboard

Copied

I'd like to disconnect the session between database and cold fusion.

The session continues to remain now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2017 0
LEGEND ,
Nov 30, 2017

Copy link to clipboard

Copied

Are you referring to the setting for each Data Source, "Maintain Database Connection"?

Log on to CFAdmin.  From the left pane, expand "DATA & SERVICES", then click "Data Sources".

Click on the DSN related to your question.  Click on "Show Advanced Settings".  Scroll down to "Maintain connections across client requests."  Uncheck the checkbox if it is checked.  Submit changes.

V/r,

^ _ ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2017 0
Adobe Community Professional ,
Nov 30, 2017

Copy link to clipboard

Copied

And note there the options regarding the connection timeout and interval, which would relate to how long the connections are "maintained". The timeout is how long, and the interval is how often CF checks to remove unused ones.

/Charlie (server troubleshooter, carehart.org)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2017 0
New Here ,
Nov 30, 2017

Copy link to clipboard

Copied

Thank you for your reply.

Thank you very much for explaining the procedure.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2017 0
LEGEND ,
Nov 30, 2017

Copy link to clipboard

Copied

Thank you for marking my answer as correct.  I appreciate it.

V/r,

^ _ ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2017 0