Highlighted

Add-on service will not run

New Here ,
Oct 31, 2019

Copy link to clipboard

Copied

I have a brand new install of Coldfusion 2018 (which we bought earlier this year but are just going to). The add-on service starts and just stops. When I try to look at collections it tells me the Solr service is not running and when I research that it appears to be tied to the add-on service issue. I just would like to get the server running for the first time.

TOPICS
Getting started

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Add-on service will not run

New Here ,
Oct 31, 2019

Copy link to clipboard

Copied

I have a brand new install of Coldfusion 2018 (which we bought earlier this year but are just going to). The add-on service starts and just stops. When I try to look at collections it tells me the Solr service is not running and when I research that it appears to be tied to the add-on service issue. I just would like to get the server running for the first time.

TOPICS
Getting started

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 31, 2019 0
BKBK LATEST
Adobe Community Professional ,
Nov 03, 2019

Copy link to clipboard

Copied

Hi monocrickSorry to hear that. The add-on service is Jetty. It has its own logs. They should tell you what's going wrong. The logs are located at {CF_INSTALL_DIR}\cfusion\jetty\logs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2019 0