Highlighted

admin password not working from initial install of CF 11

New Here ,
Mar 16, 2015

Copy link to clipboard

Copied

I have just done an install of CF 11 three times today and the password that is created during the install does not authenticate.  I have read several posts, some of which date back to May 2014.  Is there not a hotfix for this issue?  Certainly the recommendation for changing a browser is understood as I am using IE, but still what about the hotfix?

Try this:

  • Navigate to the webroot of your site.
  • Take a backup of web.config and open it with text editor (notepad etc)
  • Comment the entry for mimeType extension of ".air" like <!--<mimeMap fileExtension=".air" mimeType="application/vnd.adobe.air-application-installer-package+zip" />-->
  • Save the file and restart IIS.
  • Launch CF Admin and try to login.

Also try the the passwordreset.bat (C:\ColdFusion11\cfusion\bin) via command prompt (Run as Administrator)

Views

704

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

admin password not working from initial install of CF 11

New Here ,
Mar 16, 2015

Copy link to clipboard

Copied

I have just done an install of CF 11 three times today and the password that is created during the install does not authenticate.  I have read several posts, some of which date back to May 2014.  Is there not a hotfix for this issue?  Certainly the recommendation for changing a browser is understood as I am using IE, but still what about the hotfix?

Try this:

  • Navigate to the webroot of your site.
  • Take a backup of web.config and open it with text editor (notepad etc)
  • Comment the entry for mimeType extension of ".air" like <!--<mimeMap fileExtension=".air" mimeType="application/vnd.adobe.air-application-installer-package+zip" />-->
  • Save the file and restart IIS.
  • Launch CF Admin and try to login.

Also try the the passwordreset.bat (C:\ColdFusion11\cfusion\bin) via command prompt (Run as Administrator)

Views

705

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 16, 2015 0
Adobe Employee ,
Mar 16, 2015

Copy link to clipboard

Copied

Hi Gerald,

Did you get a chance to look at Troubleshooting ColdFusion Admin Login Issue — Adobe ColdFusion Blog?

Regards,

Anit Kumar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2015 0
New Here ,
Mar 17, 2015

Copy link to clipboard

Copied

I have.  I have changed from IE to Chrome, still get Invalid Password.  I have added .cfm in IIS as a mime type, still get Invalid Password.  I have gone back to IE, added the site as a trusted site, still get Invalid Password.  What should I try next?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2015 0
Advocate ,
Mar 17, 2015

Copy link to clipboard

Copied

Try this:

  • Navigate to the webroot of your site.
  • Take a backup of web.config and open it with text editor (notepad etc)
  • Comment the entry for mimeType extension of ".air" like <!--<mimeMap fileExtension=".air" mimeType="application/vnd.adobe.air-application-installer-package+zip" />-->
  • Save the file and restart IIS.
  • Launch CF Admin and try to login.

Also try the the passwordreset.bat (C:\ColdFusion11\cfusion\bin) via command prompt (Run as Administrator)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2015 0
New Here ,
Mar 17, 2015

Copy link to clipboard

Copied

Removing the mimemap provided to be the correct action.  Thank all of ya'll for your help in resolving this!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2015 0