Highlighted

At sudden i'm getting this error "This page isn't working HTTP ERROR 500 " in ColdFusion2016

New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

At sudden i'm getting this error "This page isn't working HTTP ERROR 500 " whle hitting my coldfusion sites which are running on CF2016 and IIS 8.5

 

Can some one let me kneow the issue.

TOPICS
Advanced techniques, cfchart, Cffiddle, Connector, Database access, Documentation, Flash integration, Getting started, Monitoring, Reporting, Security, Server administration

Views

371

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

At sudden i'm getting this error "This page isn't working HTTP ERROR 500 " in ColdFusion2016

New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

At sudden i'm getting this error "This page isn't working HTTP ERROR 500 " whle hitting my coldfusion sites which are running on CF2016 and IIS 8.5

 

Can some one let me kneow the issue.

TOPICS
Advanced techniques, cfchart, Cffiddle, Connector, Database access, Documentation, Flash integration, Getting started, Monitoring, Reporting, Security, Server administration

Views

372

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 21, 2020 0
Adobe Community Professional ,
Jan 22, 2020

Copy link to clipboard

Copied

It's rare that errors happen "all of a sudden" for no reason. So first, can you tell us if you know anything that may have changed in your environment? It may not be code. It could be configuration of CF, or the web server, or the box on which they run.

 

If you'd say "nothing" changed, then let us know if you see anything in ANY log (in the cf logs folder) at the time this error appears on screen.

 

Also, is this happening for all your pages and sites? or only some sites? As for the request that is now "failing", are you confirming that it was previously working? Until when? (And again, until "what changed"?)

 

Finally what you have quoted does not look like a phrase I've seen. Can you confirm that's exactly the error, since you have put quotes around it? 

/Charlie (server troubleshooter, carehart.org)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0