Auto-Lockdown never completes

New Here ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard


Good Morning,

I spent all of last friday trying to figure out why the ColdFusion 2018 Auto-Lockdown will not complete.

We successfully migrated from CF10 to CF2018 on our test site as well as our production system. No errors on install or in the code analyst.

But when I tried to run auto-lockdown, I received the error "windows error 2 java vm". I installed an older version of Java and created the specified path in "Path" in the Environment Variables. It will NOW start and I am able to input all of the information it asks for.

But now auto-lockdown gets to one point every time and just stalls. In the CF2018 auto-lock down window it stalls on " Installing... Coldfusion Lockdown".

In the ColdFusion log file it shows that it tried to delete a file, the file exists, and then Deletion of file successful.

Then nothing.

Any help would be greatly appriciated.









Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation