Highlighted

Cannot access helpx.adobe.com (SSL issue?)

LEGEND ,
Nov 21, 2017

Copy link to clipboard

Copied

Hello, all,

I cannot access helpx.adobe.com, just wanted to see if anyone else is having this issue.  If so, then I think Adobe is having an SSL cert issue.  If not, then how can I fix this?  I need access.

V/r,

^ _ ^

helpx.adobe.com.error.gif

Views

382

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot access helpx.adobe.com (SSL issue?)

LEGEND ,
Nov 21, 2017

Copy link to clipboard

Copied

Hello, all,

I cannot access helpx.adobe.com, just wanted to see if anyone else is having this issue.  If so, then I think Adobe is having an SSL cert issue.  If not, then how can I fix this?  I need access.

V/r,

^ _ ^

helpx.adobe.com.error.gif

Views

383

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 21, 2017 0
Advocate ,
Nov 21, 2017

Copy link to clipboard

Copied

It's loading correctly for me in Microsoft Edge and Google Chrome.

 

Cheers

Eddie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2017 0
Adobe Employee ,
Nov 21, 2017

Copy link to clipboard

Copied

Hi,

It is working fine with HTTPS at my end both in/out of Adobe network. Can you please try this in a different browser or in incognito mode.


Thanks,

Priyank Shrivastava

Thanks,
Priyank Shrivastava

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2017 1
LEGEND ,
Nov 21, 2017

Copy link to clipboard

Copied

Hi, Priyank,

Odd.  It works in IE, here, but not at all in FireFox.  So, clearly the issue is either the browser or a browser setting.  I can't imagine that our network security could cause this in one browser and not the other.  I know they set IE so that it can use TLS 1.2, but not sure about anything else.  Where in FF can I check for available TLS versions?

Thank you,

^ _ ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2017 0
Advocate ,
Nov 21, 2017

Copy link to clipboard

Copied

I just tested with FireFox 56.0 (64 bit) and I am not seeing a problem from my location.

I suspect FireFox is using the IE settings for TLS, but I don't know for sure. I don't often use this browser.

 

Cheers

Eddie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2017 0
LEGEND ,
Nov 21, 2017

Copy link to clipboard

Copied

Thanks, Eddie.  We are so far behind in testing that all the desktops are currently running v52.3 FireFox.

I did some Googling, and found that you have to use about:config to get to the TLS settings.  Can't remember what the numbers indicate, though.  Isn't '1' for TLS 1.0?  Does that make TLS 1.2 a '3'?  Bah!  Why not just use the version number?    Doesn't matter, they've locked out the ability for anyone to change it.  *

Is Adobe (helpx) using TLS 1.3, or 1.2, or 1.1?

V/r,

^ _ ^

* By 'they', I mean the network powers-that-be, here where I work.  Not Mozilla. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2017 0
Adobe Employee ,
Nov 21, 2017

Copy link to clipboard

Copied

I am also using FF v57.0 (64 bit). I can try with FF v52.3.

Thanks,

Priyank

Thanks,
Priyank Shrivastava

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2017 0
LEGEND ,
Nov 21, 2017

Copy link to clipboard

Copied

I'm stumped.  Apparently it's got nothing to do with the TLS.  IE, here, is set to use TLS1.1 and TLS1.2, which I believe that our FF browsers are all set for, as well, plus TLS1.3 (security.tls.version.min=1, security.tls.version.max=3).

I'm not sure what settings are different between IE and FF, but it's got to be something.  Problem is trying to figure out WHICH.

V/r,

^ _ ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2017 0
LEGEND ,
Dec 13, 2017

Copy link to clipboard

Copied

UPDATE:  The issue has been resolved.  As it turns out, FireFox wasn't playing well with our network when IE was.  I just received an email from one of the network guys - they pushed a more recent version of FireFox to everyone's workstation.  So I tested it and it works.  I can now access helpx.adobe.com from within FireFox and not that other browser that I have grown to hate. 

V/r,

^ _ ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
LEGEND ,
Dec 14, 2017

Copy link to clipboard

Copied

UPDATE:  Correction.  It was _not_ the new version of FireFox that corrected this issue.

This issue came about because Akamai introduced a whole slough of protocols for content, and BlueCoat didn't update right away.  So, it wasn't erroring at the proxy, but IE is set up to revert to older protocols when the new ones don't work.  FireFox, for whatever reason, isn't set that way.  That's why it worked in IE, but not FireFox.

SMH

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2017 0