CF 8 CFPDF "Merged" document throws 131 Error when opened in Acrobat

New Here ,
Oct 03, 2014 Oct 03, 2014

Copy link to clipboard


We are using CF 8 on Windows Server 2003 platform.

Any CFPDF "Merged" documents are throwing 131 Errors when opened in Acrobat

Tried re-saving the documents on local machine and still same problem. Tried opening in multiple versions of Acrobat, same problem.

Individual documents created are opening without issue. It is Only when these documents are merged that this error occurs.

We do not experience this behavior in our CF 10 environment.

We are a Big, Slow moving enterprise here so not much chance of getting our CF 10 environments promoted to meaningful production use soon.

Found virtually nothing in HelpX and nothing online of any value regarding this issue.

Has anyone else experienced the issue noted in the title of this discussion?

Has anyone a work around or solution?







Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation