Highlighted

CF Builder 3 RDS Failures

New Here ,
Oct 17, 2014

Copy link to clipboard

Copied

When I start my local CF11 server from within CF Builder 3 (installed on same server as CF Builder) I routinely get this error in the Server console window and then can't debug anything:

[geodev01]:Error(10/17 at 04:38:53) For input string: "<html xmlns"

Views

197

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CF Builder 3 RDS Failures

New Here ,
Oct 17, 2014

Copy link to clipboard

Copied

When I start my local CF11 server from within CF Builder 3 (installed on same server as CF Builder) I routinely get this error in the Server console window and then can't debug anything:

[geodev01]:Error(10/17 at 04:38:53) For input string: "<html xmlns"

Views

198

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 17, 2014 0
joeh1 LATEST
New Here ,
Oct 18, 2014

Copy link to clipboard

Copied

http://<host>/CFIDE/componentutils/packagelist.cfm returns all the packages so from another RDS post that indicates RDS is working to some degree. Any help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2014 0