CF Report Builder - modify report with new column/data fails

New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Hi all,

 

I've inherited a CF application which required modification, including the addition of a column to the database.  The modification is working/displaying throughout the CFM pages as expected.  The application utilizes CFR reports and I'm now trying to modify one of them to add the data from the new column.  I've opened the report in CFRB, and dragged the new field onto the report but, the report errors out (binding error: unknown column name).  I'm guessing that CFRB is not being able to properly access the datasource.

 

I've got CF 18 developer edition installed on my local workstation and the DSNs reside on a server elsewhere (all verify okay).  I've also installed CFRB on my local machine.  I haven't configured RDS since the CF server is local. 

 

What am I missing?

 

Thanks!

 

Jeri

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Nov 09, 2020 Nov 09, 2020
What I was missing is that RDS is required, regardless of everything being local.  Silly me:/

Likes

Translate

Translate
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

LATEST

What I was missing is that RDS is required, regardless of everything being local.  Silly me:/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines