CF Scheduled Tasks stopped running

Explorer ,
Sep 10, 2015 Sep 10, 2015

Copy link to clipboard

Copied

I had a stable working CF11 environment running on Server 2008R2, with several Scheduled Tasks running using https urls.  As far as I know, nothing has changed, except the SSL certificate for the domain seems to have been renewed.

If I manually run the tasks via the CF Admin, the message says the task ran successfully - it didn't.  I have them set to log the result, and the text file says Connection Failure.  I even tried to run the same https URLs from another CF server, nope.  I can execute the https URLs from a browser successfully.

I have followed the instructions for adding the new cert to the keystore.  I actually did it via CertMan (a really cool CF plugin for CFAdministrator which lists all the stored SSL certs and enables you to install others), and via the keystore command prompt.  Still doesn't work.

Help!

TOPICS
Advanced techniques

Views

712

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation